Fully Featured & Customizable Free Forums
zIFBoards - Free Forum Hosting
Welcome to Becket Music. We hope you enjoy your visit.


You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.


Join our community!


If you're already a member please log in to your account to access all of our features:

Name:   Password:


Pages: (2) [1] 2  ( Go to first unread post )

 Forum Bugs ?, questions about things that don't work
Phantas
  Posted: Apr 6 2007, 06:03 AM


Recording Artist


Group: Members
Posts: 596
Member No.: 8
Joined: 3-April 07




Hi,

I don't know where to put this - we don't seem to have a "Help" section , but I notice the button "View New Posts" at the top does not deliver any new posts - even though when you look in the forum list you'll see topics with new posts - could this be a small bug in the forum ?

Love,
Phantas
Top
Becket
Posted: Apr 6 2007, 11:42 AM


Administrator


Group: Admin
Posts: 1,182
Member No.: 1
Joined: 21-March 07



Phantas good catch...I thought my computer was the only one that was recieving that message...

We are going to need to look into this issue, thanks for starting this thread...If there are any comments or suggestions please post them here. smile.gif
Top
Rain
Posted: Apr 7 2007, 05:54 AM


Stage Performer


Group: Moderators
Posts: 444
Member No.: 3
Joined: 25-March 07



Mine was getting that too, I thought it was because we've just moved and there was no threads yet. It has shown the new posts now for me though. I use this feature a lot to see what is new.

... yep there is a small glitch, I should see three new thread topics, but I only see two. It might be in my cookies though.

smile.gif - Rain

This post has been edited by Rain on Apr 7 2007, 06:16 AM
Top
Riene
Posted: Apr 7 2007, 06:37 AM


Techie Geek


Group: Admin
Posts: 261
Member No.: 2
Joined: 22-March 07



I've had this problem too, but at this point I'm not sure what can be done about it...

At this point, I'm using the circles beside the sections--if they're dark then there are new posts. Light blue means you've seen everything.
Top
Phantas
Posted: Apr 7 2007, 08:14 AM


Recording Artist


Group: Members
Posts: 596
Member No.: 8
Joined: 3-April 07



Yes Rain, I use the feature too...almost on every forum!

Like Riene I also now focus on the dark blue circles to see what's new...

Love,
Phantas
Top
Becket
Posted: Apr 8 2007, 08:28 PM


Administrator


Group: Admin
Posts: 1,182
Member No.: 1
Joined: 21-March 07



hmmm we probably are going to need to get sign67%5B1%5D.gif to fix this issue...Riene you think I should submit a sign67%5B1%5D.gif ticket on this?
Top
Riene
Posted: Apr 9 2007, 10:28 AM


Techie Geek


Group: Admin
Posts: 261
Member No.: 2
Joined: 22-March 07



I've been hunting around on the official Invision site, but haven't run across it yet...I'm working on it. This isn't something we can fix.
Top
Becket
Posted: Apr 9 2007, 12:02 PM


Administrator


Group: Admin
Posts: 1,182
Member No.: 1
Joined: 21-March 07



I have sent a sign67%5B1%5D.gif ticket in for this problem and we shall see what they have to say... ohmy.gif
Top
Becket
Posted: Apr 10 2007, 04:21 PM


Administrator


Group: Admin
Posts: 1,182
Member No.: 1
Joined: 21-March 07



I just happened to try the "View New Posts" selection at the top of the screen and it worked, could someone else try this and let me know if this works as well... sign67%5B1%5D.gif
Top
Phantas
  Posted: Apr 11 2007, 10:31 AM


Recording Artist


Group: Members
Posts: 596
Member No.: 8
Joined: 3-April 07



It did give me one new post - but....I already viewed that one...although...oh well, I'm not sure. Will check back later smile.gif

Love,
Phantas
Top
hargerst
Posted: Apr 11 2007, 12:26 PM


Music Student


Group: Members
Posts: 17
Member No.: 5
Joined: 29-March 07



Didn't work for me.
Top
Rain
Posted: Apr 11 2007, 04:33 PM


Stage Performer


Group: Moderators
Posts: 444
Member No.: 3
Joined: 25-March 07



I got the "weblinks" thread from "View new posts, but I had already wandered about for a bit. This might have something to do with persistent cookies?

Okay. logged out, logged on someone elses account and used CCleaner and deleted all the stuff from cache folders - index.dat etc. etc. Logged back in and got the error message from "View New Posts". I think this is cookie related.

Rain
Top
Becket
Posted: Apr 11 2007, 11:53 PM


Administrator


Group: Admin
Posts: 1,182
Member No.: 1
Joined: 21-March 07



Well it seems this is not working...cookies related??? This does work when I go to other forums from my computer...I sent a note to the sign67%5B1%5D.gif desk and have not heard back, I am going to send another! seriofuego%5B1%5D.gif
Top
Rain
Posted: Apr 12 2007, 04:13 AM


Stage Performer


Group: Moderators
Posts: 444
Member No.: 3
Joined: 25-March 07



Is there a way to disable it/re-enable it from your end Becket? Maybe the code glitch will get re-written somehow by turning it off and on again.

That probably won't sign67%5B1%5D.gif a bit if the source is from the hosting server/ host.

val1%5B1%5D.gif

This post has been edited by Rain on Apr 12 2007, 04:18 AM
Top
Phantas
  Posted: Apr 12 2007, 10:57 AM


Recording Artist


Group: Members
Posts: 596
Member No.: 8
Joined: 3-April 07



Now I checked it on entering this place, and all I get was the same as Rain - the Weblinks thread, while there was a new post in this thread. That did not come up.

So , I guess it does work but not completely - or, if it is cookie related, not at all huh.gif sad.gif sadsmiley02%5B1%5D.gif

Love,
Phantas
Top
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
DealsFor.me - The best sales, coupons, and discounts for you

Topic OptionsPages: (2) [1] 2 



Hosted for free by zIFBoards* (Terms of Use: Updated 2/10/2010) | Powered by Invision Power Board v1.3 Final © 2003 IPS, Inc.
Page creation time: 0.0313 seconds · Archive